Categorías

Ningún módulo de actualización, gracias

¿Desea utilizar su tienda y módulos prestashop sin ser obligan a hacer las actualizaciones de este último? ¿Quiere evitar a toda costa los problemas derivados de la actualización de estos? Este módulo es para usted!

Más detalles


0,00 €

Programa de fidelización No hay puntos de recompensa para este producto.


Ficha técnica

  • Override : Si
  • Modificaciones de corazón : No
  • Compatibilidad : 1.5 - 1.6


Más

Por último no dude en utilizar las versiones de los módulos que desea eliminar la obligación de actualizar un módulo de prestashop y evitar el desperdicio de su tiempo con estas actualizaciones que puede sembrar confusión por cambio de la prestación de su gráfico.


Actualización: versión 1.1.0: impide la visualización de los módulos no instalado en el servidor así como módulos para comprar

versión 1.2.0:

  • Eliminación del fallo que no mostraría un módulo aún no se ha instalado o desinstalado
  • Agregar 2 opciones en la configuración del módulo ("no Mostrar módulos que requieren una actualización" y "no mostrar el servidor falta módulos")
  • Además de las insignias de los módulos en la tabla de Resumen de los módulos a actualizar
  • Añade una tabla que lista los módulos presentes en el servidor y normalmente presentes en la lista de módulos

version 1.3.0:capacidad de seleccionar los módulos que desee para ver las actualizaciones (por ejemplo, los módulos de pago)

No hay comentarios de clientes por ahora.

Solamente los usuarios registrados pueden introducir comentarios.

Carrito  

Sin producto

Transporte 0,00 €
Total 0,00 €

Confirmar

Newsletter

Design by